Charge Code Does Not Exist For Asset

Modified on Wed, Dec 13, 2023 at 5:13 PM

Symptoms

User cannot add a particular equipment to a rental contract after the 'select equipment' window.


Cause

The asset has not been assigned a proper rental charge code. This charge code is used for billing purposes, as well as organizing different rental types, such as machines, attachments, misc. assets, etc.


Resolution

It's possible that the asset has not been assigned to a default rental charge code, or charge code parameters do not match the contract header. 


First, check if the asset has been assigned a charge code:

  1. Find the asset from the asset or inventory list.
  2. Click Edit.
  3. Click the Asset Detail tab.
  4. Select an appropriate default charge code:
  5. Click Save.


If a charge code is assigned, the charge code may be assigned to a specific store, division, or cost center that is different from the contract. If this is true, a new charge code will have to be created or the specific store/division/cost center will need to be removed from the charge code.


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